Supports Mac OS X The card is not even recognized So I’m really annoyed and pissed off by this, and need to find a solution ASAP, which I know is possible as others have managed it unless the guy in that thread is a maniac or a liar, which I doubt. So I’m pleading for help. Use this installer if you are using Mac OS X Go to Details tab. Using XP meant I wasn’t using my system as 64 bit, but now I am.

Uploader: Fenrikasa
Date Added: 5 August 2017
File Size: 32.69 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 19989
Price: Free* [*Free Regsitration Required]

MOTU PCI-324 Compatibility with a Windows PC

Right click on the card needing driver. You may have to register before you can post: Use this install if you are using one of the supported interfaces below, and are running OSX I also doubt this will help, but if there is a any chance at all of success, this is how to start providing that no XP windowws driver is available, that is.

Windows MEWindows Those will all work just fine with a card. The card is not even recognized This install provides compatibility updates for Tiger OSX I know dindows guy in that thread states he didn’t get around to actually putting any audio through it, but he states “I was able to configure the MOTU so I assume it’s good windoww go. I tried it with Win7 and a gigabyte board but had no luck at all.

  INSTEN USB TO RS232 DRIVER

Mac OS X version I doubt there is one though, unfortunately. Refer to update notes.

– What are the system requirements for the PCI system?

And the Oscar goes to The archive also contains additional documentation not found in the user manual for some product models. That is how I’ve been doing it. From big screen to home studio: So if you like, drop me a line off list and I’ll get you a price on one of ours. I’ve upgraded my PC seemingly to have my soundcard unusable.

They don’t belong to me personally, but for a company I work for building systems. After install completes, power up your MOTU audio interface.

What are the system requirements for the PCI-324 system?

Copy everything now shown in the value box to a post here. Use this installer if you are using Mac OS X Refer to Read Me file for important info. Use this version if you are using Panther But there’s a major issue which was holding me back, that I thought would be OK, but is now a pic problem.

  LITE-ON LTR-16101B DRIVER

Unstuff with Expander version 7. Use WinZip to expand. It uses the old PCI card, which I know isn’t officially supported in 64 bit systems. If you’re interested I have some cards ;ci for sale.

– MOTU PCI Compatibility with a Windows PC

I know the card is old and dated, but I don’t have the money to go buying a new soundcard. This installer version 4. Results 1 to 5 of 5. Version also contains maintenance firmware updates for the Traveler.

To start viewing messages, select the forum that you want to visit from the selection below.